Results 1 to 7 of 7

Thread: FileHippo issue

  1. #1
    3 Star Lounger High Sierra's Avatar
    Join Date
    Dec 2009
    Location
    Salisbury, New Brunswick
    Posts
    331
    Thanks
    54
    Thanked 6 Times in 6 Posts

    FileHippo issue

    Anyone else having an issue with File Hippo.

    I get a message as follows.

    Capture.JPG

    My internet is working fine. I've tried different settings but nothing works.

    I've also reverted to an older release without any luck.
    George

  2. #2
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    321
    Thanks
    36
    Thanked 54 Times in 26 Posts
    I have just used FileHippo without any discernible problem.

    Sorry!

  3. #3
    3 Star Lounger High Sierra's Avatar
    Join Date
    Dec 2009
    Location
    Salisbury, New Brunswick
    Posts
    331
    Thanks
    54
    Thanked 6 Times in 6 Posts
    Weird. Perhaps I'll have to completely remove and re-install.

    I even added file hippo to list of allowed apps in firewall, but that should not have been required.

    JF - what version of FileHippo are you using, and which Windows version?
    Last edited by High Sierra; 2017-12-07 at 08:58.
    George

  4. #4
    3 Star Lounger High Sierra's Avatar
    Join Date
    Dec 2009
    Location
    Salisbury, New Brunswick
    Posts
    331
    Thanks
    54
    Thanked 6 Times in 6 Posts
    Apparently this is an issue that started after the last Windows 10 update. I've found thread on other site about this issue.
    George

  5. #5
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    321
    Thanks
    36
    Thanked 54 Times in 26 Posts
    HS - File Hippo is v 1.47, the latest non-beta. Beta versions are offered, now to v 2.0 beta 4.

    OS is Win 10 Pro (64-bit) version 1709, build 16299.64

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    24,440
    Thanks
    5
    Thanked 1,225 Times in 1,066 Posts
    Been 2.0 beta 4 since September 2015. That is a very long time with no activity. Not sure this is actively supported.
    Joe

  7. #7
    3 Star Lounger High Sierra's Avatar
    Join Date
    Dec 2009
    Location
    Salisbury, New Brunswick
    Posts
    331
    Thanks
    54
    Thanked 6 Times in 6 Posts
    I've tried with several versions, including the last non beta. Same results. Weird. (Win 10 home Version 10.0.16299 Build 16299)

    According to windows update history I have 1709 update installed.
    George

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •