Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Essex, England
    Thanked 0 Times in 0 Posts

    Serial Port problems with Belkin Dock Station

    Serial Port problems with Belkin Dock Station (F5U120) and XP Pro

    Does anyone have any ideas or guidance as to why the Serial port on my Belkin DockStation doesn't work? I clean installed XP Pro onto my system after doing the usual backups and safeguards and I've been smoothing out niggles/problems as I've met them; successfully until now. This has me stumped, however.

    I have an Athlon 1.4 on a K7S5A mobo (c/w SiS chipset), three hard drives totalling 80Gb, 512Kb RAM, MSI GeForce 3 Ti500, AOpen DVD-Rom, Adaptec SCSI Card, Intel Network Card, Creative SoundBlaster Live! and the Belkin, hanging off which is a scanner, my second printer, a graphics tablet and a Zio! CompactFlash card reader, all of which are working quite sweetly with XP. Also hanging off the Belkin's serial port is my Palm cradle.

    The Device Manager listing correctly includes the Belkin under the Ports entry as the first item, labelled "Belkin F5U120 USB Serial Port (COM3)", but the Palm won't synchronize. No error messages, no machine hangs, nothing! The Palm itself times-out while waiting but the PC does nothing. I have the Sync Manager icon in the system tray, configured for local connection through Com 3 and I've tried it at various speeds, (I have a Palm Vx, which didn't come with USB connection as an option, so there shouldn't be any confusion there).

    It doesn't appear to be the Sync Manager, because I can connect the cradle though one of the native Com ports on the machine itself and it syncs perfectly, (though it makes the desk cramped, which is why I got the Belkin in the first place). The same setup worked flawlessly under 98SE and ME, though admittedly with a different mobo/CPU.

    Belkin tell me that the SiS chipset can be a problem for USB, though, as I've said, the USB aspects of the DockStation are working perfectly. I've followed their advice (more than once) about removing the Belkin completely and reinstalling it with their driver update, all of which went through without a hitch. The Palm still refuses to play, however.


    Many thanks in advance,


    "A great many people will think they are thinking when they are merely rearranging their prejudices." - William James

  2. #2
    5 Star Lounger
    Join Date
    Mar 2001
    Pickering, Ontario
    Thanked 0 Times in 0 Posts

    Re: Serial Port problems with Belkin Dock Station

    Steve, right click on the HotSync button on the taskbar. This action should provide a list of many items. If the "Local USB" item is checked... then uncheck it. The "Local Serial" item should be checked.

    This should correct the problem.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts