Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Aug 2001
    Darkest Kent, UK., Kent, England
    Thanked 0 Times in 0 Posts

    Ext USB Modem cutting out

    Win2K sp2.

    A friend of mine has a MicroLink Elsa Fun USB 56k External Modem which drops the connection within seconds of a successful dial up. I dial the ISP, hear the beeps and boings, minimised icon on Systray showing connected status ~44-48k, displays Google (home page) from cache, send out a search, results returned.....drop the connection.

    I've tried querying the modem status in the Modems entry in Control Panel before attempting to connect and everything comes back as expected. If I try it after a dropped connection, it doesn't show the Communicating With Modem...' box and hangs appallingly.

    I've tried using another USB port, reinstalling drivers, and dialling another ISP - same thing. Another thing I'll try next time I'm over is putting my internal 56k and monitoring that. I'm quite prepared for it being the modem having 'gone west'.

    I'm currently looking for newer drivers in but was wondering if any of you guys/gals have any other pointers?


  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    New York, New York, USA
    Thanked 1 Time in 1 Post

    Re: Ext USB Modem cutting out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts