Results 1 to 2 of 2
  1. #1
    Platinum Lounger
    Join Date
    Feb 2001
    Weert, Limburg, Netherlands
    Thanked 0 Times in 0 Posts

    Re: Excel freezes at splash screen (Office 2000 / WIN98)

    Here is a list of things to try:

    Try opening Excel without any addins or hidden workbooks:

    Start, Run,
    "C:Program FilesMicrosoft OfficeOfficeExcel.exe" /Automation

    Note you may have to change the path.

    If your error disappears, there is either an add-in or a (hidden) workbook that is loaded upon XL's start, which bothers you.

    - Try locating the XLSTART directory, move everything from there.
    - In XL: Tools, Addins, note the ones checked and uncheck them one at the time, each time restarting XL
    - In XL, Tools, options, general. Check if a path is entered after "Alternate startup file location". Clear it.

    Another option is to open XL in Safe mode:

    "C:Program FilesMicrosoft OfficeOfficeExcel.exe" /Safe

    Also, you might try:

    "C:Program FilesMicrosoft OfficeOfficeExcel.exe" /Regserver

    Yet another possible problem is a corruption of your toolbar customisation file. Locate all files with extension .xlb and rename the extension(s) to something like .old
    Now try and start XL again.

    Finally, this is what MS has to say:;en-us;Q280504
    Jan Karel Pieterse
    Microsoft Excel MVP, WMVP
    Professional Office Developers Association

  2. #2
    New Lounger
    Join Date
    Apr 2002
    New England, USA
    Thanked 0 Times in 0 Posts

    SOLVED - EXCEL Freezes at splash screen

    <P ID="edit" class=small>Edited by kast on 16-Apr-02 12:37.</P>Excel freezes at the splash screen on start-up. I tried removing and re-installing to no avail. After I do get Excel to close, my system is basically locked up with "lack of resources". All of my other Office applications seem to be working fine. This may have started after I ran defrag on my hard drive.

    Any help appreciated.

    ****************** SOLUTION **************************
    I worked through the troubleshooting tips provided with the reply to my initial posting. It turned out that I had a corrupt toolbar file.
    ************************************************** *******

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts