Results 1 to 2 of 2
  1. #1

    Can't download files anymore

    I recently upgraded from Win95 to WimME and had a rough go at it . I tried several times to get it installed but it kept hanging up while looking for hardware on system . I couldn't get it to finish or return my old operating system back , finally out of frustration I got out my recovery disk that came with the computer and did a partial restore . Then I restarted the WinME upgrade , I think this is where I lost several programs but it at least completed loading and most things that were still on the computer work right . My biggest problem now is that I can't download files from either netscape or internet explorer . When trying to download from netscape it goes so far then gives an error box that says a library needed to run this program is missing then when I click ok I get several other errors then it stops trying to download . When the first error box appears the line at the bottom of browser says loading plug in . I get same error box when trying to download from internet explorer . I would appreciate any suggestions on how to correct this problem , Thanks in advance

  2. #2

    Re: Can't download files anymore

    Disregard , I think I have the problem fixed . I went to another computer and downloaded another netzip program file and emailed to myself at home then reinstalled it . At least I don't get any errors anymore but downloading seems to be slower than watching grass grow . Guess I'll have to work on this a while .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts