Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Aug 2002
    Toronto, Ontario, Canada
    Thanked 0 Times in 0 Posts unending bloat (2002)

    Running Word 2002 from Office xp-pro on win xp home. I haven't found this exact issue in the existing posts. It happens 100% of the time:

    1. Open Word with no present.

    2. Do anything or do nothing whatsoever -- doesn't matter

    3. Close Word -- save document or not -- doesn't matter

    4. Word displays the "changes made to global template" message -- whether a change was actually made (obviously OK), or nothing whatsoever was none except open and close a blank document (not OK)

    5. Click OK and a appears (as expected) or click "do not save" and a new still appears (not expected) This file is about 90K

    Now things get interesting...

    6. Open Word again and do anything or do nothing whatsover. If anything is done, or if I do nothing but open and close a blank document, the same sequence happens again -- the global template change message appears and, whether one clicks OK or not, grows by another 90k. This keeps happening until becomes so large that Word will not open.

    7. Even more interesting: assume that I make changes that actually should impact When I exit Word, grows by much more than 90K. However, THE CHANGES DO NOT APPEAR IN NORMAL.DOT! Say I change a few styles and want the changes in the template. Whan I exit Word and tell it to save the global template, grows by 300+ K--but the next time I open Word, the changes are not there.

    I can block this process by making "read only". In this case, the "global template changed" message still appears but does not grow. However, this is obviously abnormal and prevents me from changing when I need to do so.

    I tried removing every add-on I know about, but this does not affect Word's behaviour. Completely cleaning out the installation (including manually purging the registry) and reinstalling does not solve the problem. I tried putting Word 2000 on this machine and did NOT get the behaved exactly as I expected.

    Can anyone identify a cause/cure for this??

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Los Angeles Area, California, USA
    Thanked 0 Times in 0 Posts

    Re: unending bloat (2002)

    <P ID="edit" class=small>Edited by Phil Rabichow on 07-Aug-02 15:01.</P>Since you've checked other possibilities:
    1. You may be infected with a macro virus. See if there are any Auto macros (Alt+F8) listed in Run an up-to-date virus scanner.
    2. Microsoft lists internet postage add-in as a problem (although you say you've checked add-ins). See Q291352.

    Good luck.
    P.S. I forgot. Have you tried renaming to make sure it's not just corrupted? I'd try that first.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2002
    Thanked 0 Times in 0 Posts

    Re: unending bloat (2002)

    I had the same prob., but was able to trace it back to an install of WinFaxPro. Seems WinFaxPro added a
    template that - at least I - can't modify. The template is I changed the name to WFWORD2K.tod
    and now I don't get the "A change has been made to the......" every time.
    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts