Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2001
    Thanked 0 Times in 0 Posts

    Unrecognized Database Format (Access 97/2000)

    I am sure this is a routine question. I recently had a crash on my system which had multiple databases accessible over the network. When the IS guys re-installed and reformated everything, they put Access2000 instead of Access97. No problem except most of the people accessing the database were on 97. A few of the people including myself, accessed using 2000 WITHOUT converting but were unable to make or save changes. I have had 2000 removed and 97 re-installed but run into this error now: Unrecognized Database Format. Is there an easy way to correct this problem? I have tried to create a blank database and import but I get the same error. I tried to use my merge forms and get the same error. If I run an MS Query from the merge form I can "see" the tables and queries but it still doesn't work. Please offer any advice that you can. It has worked so well for so long that I haven't really had to mess with it. Thank you for any suggestions. I did read that there is a "tool" in 2000 to revert back to 97? Please explain.

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Evergreen, CO, USA
    Thanked 65 Times in 64 Posts

    Re: Unrecognized Database Format (Access 97/2000)

    It appears that someone accessed the database and did a conversion to 2000, OR you may have a 97 database that is corrupt. Have your IS people set up a PC with Access 2000 if you can't find one, and see if you can open it in 2000. If not, then you could try the standalone Jet 3.5 compaction utility that can be downloaded from Microsoft. If you open it up in 2000 successfully, and without a prompt to convert, then you can tell Access 2000 to save it as an Access 97 version. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts