Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Brisbane, Queensland, Australia
    Thanked 0 Times in 0 Posts

    Error due to Corruption (Access97 win95b)

    I have what I think is a memo field corruption. The fields in the tables for some records now show #error and when I tried to edit this it comes up with a message saying that the field is being updated by another user. At this time I am the only user in the database. I have tried to compact and repair which says 'has completed successfully' but the errors are still there. Can anyone tell me how to get rid of the 'being updated' condition so that the correct information can be re-entered.
    "Heading for the deep end"

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Thanked 31 Times in 31 Posts

    Re: Error due to Corruption (Access97 win95b)


    Do you have Jet 3.5 SP3? It provides an improved compact-and-repair, and also a stand-alone compact-and-repair utility JetComp.exe. You can read about SP3 and download it at ACC97: Updated Version of Microsoft Jet 3.5 Available for Download. The download also comes with a document explaining the backgrounds in detail.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts