Results 1 to 3 of 3
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Virginia, USA
    Thanked 1 Time in 1 Post

    Sounds too easy (2003)

    Yesterday I sent an Access database file to a colleague on the Pacific coast. He'd asked me earlier not to zip the file (dunno why), so I sent it as-is. As I expected, his Outlook (not sure what version) defended his honor by blocking the attachment. He wrote back and asked me to resend the database, this time without the .mdb file extension. This sounds like one of those "too good to be true" solutions. Anybody heard of this one?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Thanked 31 Times in 31 Posts

    Re: Sounds too easy (2003)

    Attachment security works purely on the basis of file extensions, it doesn't check the actual contents of attachments, so renaming a file will work! <img src=/S/crazy.gif border=0 alt=crazy width=15 height=15>

    I recently had to send a large file to a well-known university in the USA. Turned out that .zip files were not allowed for security reasons. The following is copied straight from their website
    <hr>Workaround 2. Make a zip or other file and then rename it, changing the extension to doc. Send it under that name. In the message, tell the recipient the correct name, so the recipient can save it and rename it. (By default, Windows does not display known extensions, so in order to change them, you need to reconfigure Windows to show them.)<hr>
    So much for security! <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

    You might also recommend the free Attachment Options add-in to your colleague. This lets you specify which attachments are blocked.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Silicon Valley, USA
    Thanked 94 Times in 90 Posts

    Re: Sounds too easy (2003)

    I use .xls for attachments that people can't get any other way. Either they know to rename it or they figure it out quickly.

    In one case, someone here sent me a PST. I added the Level1Remove registry key (Outlook 2002 and higher) to "unblock" PST files, as it seemed the quickest thing to do. I restarted Outlook; I'm not sure that was necessary, but if you don't see any effect, close and restart Outlook.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts