Results 1 to 3 of 3
  1. #1

    OL2K / Office Assistant prob

    After installing OL2K from the ActiveSync CD which came with my Casio E-115 PocketPC under WinME, the Office Assistant refuses to start, asking if I want to reinstall. I have done this, as well as

    1. Detect and Repair
    2. removed both OL2K and AS, then installed AS and OL2K in that order 3. removed both OL2K and AS, then installed OL2K and AS in *that* order
    4. installed the OA Web Extensions
    5. tried both versions of OLEAUT32.DLL which I have available (those being the versions on the WinME CD and the AS CD.)

    I also have plenty of virtual memory and space to grow the file on the drive on which Windows has placed swap.

    Any other ideas?

  2. #2

    Re: OL2K / Office Assistant prob

    Yes, I have tried that, hence step #4.

  3. #3
    Join Date
    May 2007
    Thanked 0 Times in 0 Posts

    Re: OL2K / Office Assistant prob

    <P ID="edit"><FONT SIZE=-1>Edited by maryj on 01/01/14 14:13.</FONT></P>Can I assume that you tried the information in this KB article?

    You can also get this article by sending an E-mail with a subject of "Q217440" (without the quotes) to

    This link should automate that for you:

    Hope this helps. Do you have the full Office program on your machine or only the Outlook program supplied with your PDA?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts