Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Apr 2004
    Staten Island, New York, USA
    Thanked 0 Times in 0 Posts

    Registry access denied (XP Pro SP-2)

    This is a vexing problem that has kept a very knowledgeable and patient Microsoft technician and me busy for several hours, with still no solution. For some reason, I am not able to edit certain sections of my windows registry (having to do with Visual Studio.NET) which prevents me from installing some valuable add-ins. An error message is generated that says that the KEY is in use or locked by some unknown process. We have uninstalled every possible suspected culprit, all to no avail. Other portions of the registry can be edited. Also, if the registry is exported to another machine, it can be edited there too. However, the same error message appears when trying to re-import the registry with changes. Even SysInternals process watcher has not been able to identify the culprit. Can anyone help by suggesting where else to look or what the problem might be? Thank you.

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Thanked 7 Times in 7 Posts

    Re: Registry access denied (XP Pro SP-2)

    Have you tried editing the registry in Safe Mode?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts