Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Nov 2010
    Location
    NJ
    Posts
    26
    Thanks
    2
    Thanked 1 Time in 1 Post

    NYT website freezes computer for minute

    WIN7Pro/64. From a cold boot or restart, when I try to call up the NYT website (I'm a subscriber) in either FF or IE 11, the website and my machine freeze for roughly 40 seconds to a minute until the page loads. On another WIN7PRO machine in the house, no problems. So there is something amiss on my main computer. All other websites come up right away after a reboot. Only the NYT.Com causes the freeze on both browsers.

    1. Cleared all cookies and caches.
    2. Turned off hardware acceleration.
    3. Cleared DNS Cache and did a TCIP reset
    4. Did Netstart/stop.
    5. Tried to load page in safe mode. Same freeze for same time.
    6. Scanned with Malwarebytes. Nothing
    7. Ran SFC /Scannow. No problems. Issue still the same.
    8. Scanned for viruses. Nothing
    9. Called NYT tech support. They told be to install a third browser, Chrome. Said Times has least amt of problems with that. Told them I think two browsers are enough, and besides, until two weeks ago, everything was fine.

    Anyone with similar problems. Anyone with any ideas?
    Thanks.

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,643
    Thanks
    147
    Thanked 884 Times in 845 Posts
    Is nyt.com www.nytimes.com and have you tried using the full URL if so ?

    Mine hung when I tried www.nyt.com - probably because it takes longer to resolve the Domain name when it's only a partial URL.

  3. #3
    jwoods
    Guest
    I would start by checking the add-ons and plug-ins on the browsers that don't work against the browser that does work.

    Nyt.com loaded for me immediately using Firefox 37.

    I do have the Flash plug-in set to "Ask to Activate", so no Flash content was loaded.

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,643
    Thanks
    147
    Thanked 884 Times in 845 Posts
    I've just tried www.nytimes.com in FF v37.01 with default settings and it did seem to load a bit quicker to the home page, but the busy was still circling until what I assume the Flash content loaded.

  5. #5
    jwoods
    Guest
    nytimes.com loads immediately as well in Firefox 37...not so such in IE11, unless I disable the Flash plug-in.

    If this is the only site you're having an issue with, I would say it's likely them.

    If someone has the Fiddler web debugging tool, you can probably see what's happening on either url.

    http://www.telerik.com/fiddler

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,797
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Both nyt.com and nytimes.com load immediately with IE 11 for me using Windows 10. I do have Flash enabled. There is a 1 second pause as nyt.com changes to nytimes.com in the address bar so nytimes.com is the url you should be using. If you have any security software the checks for dangerous websites, try disabling it.

    Jerry

  7. #7
    jwoods
    Guest
    Another troubleshooting technique would be to "ping" and "tracert" the site.

    PC Pitstop has a web based version of both tools you can use from their site...

    http://www.pcpitstop.com/internet/default.asp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •